AB 18. NOVEMBER KEIN SL-ZUGANG FÜR ALTE FIRESTORM VERSIONEN MEHR

Am 16. November gab es im Firestorm Blog eine Information von Jessica Lyon, in der die Blockierung verschiedener alter Firestorm Viewer Versionen angekündigt wurde. Beginnend mit der Woche vom Montag, den 18. November, will das Firestorm Team den Zugang für alle Versionen die älter sind als der Firestorm 4.4.0, nach und nach unterbinden. Dabei will man mit der ältesten Version anfangen und dann jeweils nach einem Tag (oder auch mehr) die nächste Version deaktivieren.

Betroffen sind insgesamt 9 alte Versionen, die sich aktuell noch im Einsatz befinden. Sobald der Zugang all dieser Versionen einmal abgeschaltet wurde, will das Firestorm Team dann zukünftig nur noch die aktuellsten drei Vollversionen für ein Login in Second Life zulassen. Beta Versionen sind davon ausgenommen.

Hier alle Versionen, die in den nächsten Tagen blockiert werden, inkl. die Anzahl der Nutzer, die sich damit immer noch einloggen...WEITERLESEN BITTE HIER: Echt Virtuell Blog


Kommentare

Beliebte Posts

NEUER ANGEL OF PAIN BDSM HUNT (For english please scroll down)

MEINE GEDANKEN ZUM THEMA CLUBS UND TREFFPUNKTE

DEUTSCHSPRACHIGE MUSIK CLUBS

OFFIZIELLE SANSAR PUBLICITY VIDEO VERÖFFENTLICHT