ACHTUNG WICHTIGE INFORMATION - FIRESTORM VIEWER 4.6.1 WIRD AM 20. FEBRUAR BLOCKIERT

Schon letzten Freitag hat das Firestorm Team im eigenen Blog bekanntgegeben, dass der FIRESTORM VIEWER MIT VERSION 4.6.1 AM 20. FEBRUAR 2015 STILLGELEGT WIRD. Damit wird die eigeneRegelung umgesetzt, nur die drei aktuellsten Versionen des Firestorm für den Second Life Zugang zu erlauben.
Die Blockierung des Firestorm 4.6.1 betrifft nur den Login für Second Life. OpenSim Nutzer können ihn weiterhin verwenden. FÜR SL SIND DANN NACH DEM 20. FEBRUAR NUR NOCH DIE FS-VERSIONEN 4.6.5, 4.6.7 UND 4.6.9 NUTZBAR. Eine Ausnahme bildet die Version 4.4.2, die von Mac-Nutzern verwendet wird. Nach der Umstellung des Mac-Betriebssystems auf Cocoa, gab es bei allen späteren Viewer-Versionen Probleme. Der 4.4.2 hat diese Probleme nicht. Laut Linden Lab haben im Januar 2015 immer noch etwa 8.000 SL-Nutzer den Firestorm 4.4.2 verwendet, obwohl dieser noch nicht mal Fitted Mesh richtig anzeigen kann. Aus diesem Grund will das FS-Team bis zum nächsten offiziellen Firestorm Release den 4.4.2 dann ebenfalls blockieren (etwa gegen Ende März 2015).

JETZT ABER HEIßT ES ERST EINMAL: WER AKTUELL NOCH MIT DEM FIRESTORM 4.6.1 IN SECOND LIFE EINLOGGT, SOLLTE BIS ZUM FREITAG EIN UPDATE DURCHFÜHREN ODER AUF EINEN ANDEREN VIEWER UMSTEIGEN.

Kommentare

Beliebte Posts

NEUER ANGEL OF PAIN BDSM HUNT (For english please scroll down)

MEINE GEDANKEN ZUM THEMA CLUBS UND TREFFPUNKTE

DEUTSCHSPRACHIGE MUSIK CLUBS

OFFIZIELLE SANSAR PUBLICITY VIDEO VERÖFFENTLICHT